Neue Link Monster in YGOPro2 und YGOMobile nicht sichtbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Neue Link Monster in YGOPro2 und YGOMobile nicht sichtbar

      Hallo,

      Wisst ihr, wie ich in YgoPro2 und YgoMobile Android mit den neuen Link Monsters aus dem VRAINS Pack spielen kann?
      Ich spiele normal auf den TCG Servern / MR4 mit dem bekannten Daten (Host: 50.53.229.66, Port: 7911); Da steht dann auch bei "Allowed Cards" im Vorduel Menu "OCG & TCG", trotzdem werden die neuen link Karten in meinem Extradeck nicht angezeigt... :/

      Ich hoffe, jemand kann mir helfen :/

      Danke im Voraus!!

      Haves & Wants by Sirocco

      I show you my power!!! Its over Nine Thousand!!!! :ssj:
      In welchem sinne sind die denn nicht sichtbar? Ist nur das Bild nicht sichtbar oder ist es allgemein, dass du die Karte nicht finden kannst?

      In beiden Fällen vermute ich mal, dass es ein Problem mit dem Update gibt/Autoupdate(wobei dass Autoupdate glaub nur bei ygopro Percy existierte. Ygomobile muss man per hand updaten[dafür mal in der App oder auf der Seite schauen wo du es runtergeladen hast und nach nem "Tutorial" suchen] und ygopro2 hat ne Updater.exe oder so im Ordner welche man wohl manuell starten muss). Wobei ich aber beides nicht benutze und damit nur aus grundsätzlichen Erfahrungen berichten kann.



      Deckcreator16 schrieb:

      In welchem sinne sind die denn nicht sichtbar? Ist nur das Bild nicht sichtbar oder ist es allgemein, dass du die Karte nicht finden kannst?

      In beiden Fällen vermute ich mal, dass es ein Problem mit dem Update gibt/Autoupdate(wobei dass Autoupdate glaub nur bei ygopro Percy existierte. Ygomobile muss man per hand updaten[dafür mal in der App oder auf der Seite schauen wo du es runtergeladen hast und nach nem "Tutorial" suchen] und ygopro2 hat ne Updater.exe oder so im Ordner welche man wohl manuell starten muss). Wobei ich aber beides nicht benutze und damit nur aus grundsätzlichen Erfahrungen berichten kann.

      Also im Deck Profile sind z.B. meine 2 Crystron Needlefiber (mit Bild) in meinem Blackwingdeck. Starte ich aber das Duel, werden in meinem Extradeck nur 13 Karten angezeigt :/ Ich habe auf beiden Versionen jeweils die neueste Version drauf.

      Haves & Wants by Sirocco

      I show you my power!!! Its over Nine Thousand!!!! :ssj:

      Sirocco schrieb:

      Deckcreator16 schrieb:

      In welchem sinne sind die denn nicht sichtbar? Ist nur das Bild nicht sichtbar oder ist es allgemein, dass du die Karte nicht finden kannst?

      In beiden Fällen vermute ich mal, dass es ein Problem mit dem Update gibt/Autoupdate(wobei dass Autoupdate glaub nur bei ygopro Percy existierte. Ygomobile muss man per hand updaten[dafür mal in der App oder auf der Seite schauen wo du es runtergeladen hast und nach nem "Tutorial" suchen] und ygopro2 hat ne Updater.exe oder so im Ordner welche man wohl manuell starten muss). Wobei ich aber beides nicht benutze und damit nur aus grundsätzlichen Erfahrungen berichten kann.
      Also im Deck Profile sind z.B. meine 2 Crystron Needlefiber (mit Bild) in meinem Blackwingdeck. Starte ich aber das Duel, werden in meinem Extradeck nur 13 Karten angezeigt :/ Ich habe auf beiden Versionen jeweils die neueste Version drauf.
      Das ist das "ID-Problem".

      Grund:
      Jede Karte hat in der Datenbank in deinem Spiel eine ID. Im Regelfall ist das der 8-stellige Code, den du unten Links auf einer Karte hast. Nun kommt es aber vor(wie bspw. bei den Link Vrains Karten), dass beim Release der Karte noch gar nicht die echte ID bekannt ist. Deshalb wird dann solange ein 9-stelliger "Ersatz-Code" verwendet, damit du sie in deinem spiel siehst. Wird nun die echte ID bekannt gegeben, wird diese auf ygopro Percy und auf den Online Server von Gideon(Deine IP und Port weisen auf diesen Server) upgedatet. Die Datenbank in deinem Spiel(zu finden in einer der .cdb-dateien im Expansion ordner) verwendet noch "die alte ID", während der Server aber schon "die neue ID" benutzt. Der Server kennt die Karte nicht und behandelt sie somit als würde sie nicht existieren.

      Lösung:
      Wie ich oben schon erwähnt habe solltest du dein Spiel mal Updaten. Bei Ygopro Percy gibt es ja das so genannte "Instant Update". Für YgoMobile musst du das Update aber per hand ausführen(gabs da nicht irgendwo im Menü einen Button für "check for Updates" oder so? Ansonsten nutzt du doch die Version von den Italienern, korrekt? Da solltest du dann irgendwo im Spiel einen Link finden, wo du eine RAR oder ZIP herunterladen kannst, in der die aktualiserten daten sind. Einfach auspacken und mit den alten überschreiben). Wie genau das bei ygopro 2 läuft weiß ich nicht, aber ich mag mich zu erinnern dass dort irgendwo eine .exe drin ist, die update oder so heißt.



      Deckcreator16 schrieb:

      Sirocco schrieb:

      Deckcreator16 schrieb:

      In welchem sinne sind die denn nicht sichtbar? Ist nur das Bild nicht sichtbar oder ist es allgemein, dass du die Karte nicht finden kannst?

      In beiden Fällen vermute ich mal, dass es ein Problem mit dem Update gibt/Autoupdate(wobei dass Autoupdate glaub nur bei ygopro Percy existierte. Ygomobile muss man per hand updaten[dafür mal in der App oder auf der Seite schauen wo du es runtergeladen hast und nach nem "Tutorial" suchen] und ygopro2 hat ne Updater.exe oder so im Ordner welche man wohl manuell starten muss). Wobei ich aber beides nicht benutze und damit nur aus grundsätzlichen Erfahrungen berichten kann.
      Also im Deck Profile sind z.B. meine 2 Crystron Needlefiber (mit Bild) in meinem Blackwingdeck. Starte ich aber das Duel, werden in meinem Extradeck nur 13 Karten angezeigt :/ Ich habe auf beiden Versionen jeweils die neueste Version drauf.
      Das ist das "ID-Problem".
      Grund:
      Jede Karte hat in der Datenbank in deinem Spiel eine ID. Im Regelfall ist das der 8-stellige Code, den du unten Links auf einer Karte hast. Nun kommt es aber vor(wie bspw. bei den Link Vrains Karten), dass beim Release der Karte noch gar nicht die echte ID bekannt ist. Deshalb wird dann solange ein 9-stelliger "Ersatz-Code" verwendet, damit du sie in deinem spiel siehst. Wird nun die echte ID bekannt gegeben, wird diese auf ygopro Percy und auf den Online Server von Gideon(Deine IP und Port weisen auf diesen Server) upgedatet. Die Datenbank in deinem Spiel(zu finden in einer der .cdb-dateien im Expansion ordner) verwendet noch "die alte ID", während der Server aber schon "die neue ID" benutzt. Der Server kennt die Karte nicht und behandelt sie somit als würde sie nicht existieren.

      Lösung:
      Wie ich oben schon erwähnt habe solltest du dein Spiel mal Updaten. Bei Ygopro Percy gibt es ja das so genannte "Instant Update". Für YgoMobile musst du das Update aber per hand ausführen(gabs da nicht irgendwo im Menü einen Button für "check for Updates" oder so? Ansonsten nutzt du doch die Version von den Italienern, korrekt? Da solltest du dann irgendwo im Spiel einen Link finden, wo du eine RAR oder ZIP herunterladen kannst, in der die aktualiserten daten sind. Einfach auspacken und mit den alten überschreiben). Wie genau das bei ygopro 2 läuft weiß ich nicht, aber ich mag mich zu erinnern dass dort irgendwo eine .exe drin ist, die update oder so heißt.

      Ich Danke dir für deine Hilfe, es hat funktioniert *____* Es war nämlich so, dass ein normales Update nicht gereicht hat, da die App bei YgoMobile und das Programm bei Ygopro2 eine neue Version erhalten hatten. So hab ich dann die alte Version deinstalliert und die neue installiert und siehe da, alle Karten sind jetzt beim spielen sichtbar!!

      Haves & Wants by Sirocco

      I show you my power!!! Its over Nine Thousand!!!! :ssj: